
  




 








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.willistonherald.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;ad717e02-b22b-11ea-a2d1-5b3d1cf4a8b2&quot;:[&quot;c78f140e-95fa-11ea-acf1-137a07cf0f15&quot;],&quot;c00d5572-ab1e-11ea-ae08-5fdc655de338&quot;:[],&quot;c6534e0a-ab1e-11ea-ae08-87897b633122&quot;:[&quot;026c7c90-ab1f-11ea-ae08-af826bc6564a&quot;,&quot;bb5d80a8-95fa-11ea-acf1-dbe056d31d6f&quot;],&quot;d6c43cea-ab1e-11ea-ae08-137aba5d8207&quot;:[&quot;5a2e9558-ab1f-11ea-ae08-9f5f54b2f199&quot;,&quot;bb5d80a8-95fa-11ea-acf1-dbe056d31d6f&quot;],&quot;6044f4d0-43ba-11eb-9e47-d7e321fa3d78&quot;:[&quot;bb5d80a8-95fa-11ea-acf1-dbe056d31d6f&quot;,&quot;f3d7f864-95fa-11ea-acf1-5784f692b54c&quot;],&quot;e37e097a-ab1e-11ea-ae08-93ba0fe56a0e&quot;:[&quot;5a2e9558-ab1f-11ea-ae08-9f5f54b2f199&quot;,&quot;bb5d80a8-95fa-11ea-acf1-dbe056d31d6f&quot;],&quot;eca4d92a-ab1e-11ea-ae08-d37cc479076a&quot;:[&quot;5a2e9558-ab1f-11ea-ae08-9f5f54b2f199&quot;,&quot;b42fde70-95fa-11ea-acf1-b3e19dfd7407&quot;,&quot;bb5d80a8-95fa-11ea-acf1-dbe056d31d6f&quot;],&quot;f52ec36c-ab1e-11ea-ae08-d37562b72432&quot;:[&quot;5a2e9558-ab1f-11ea-ae08-9f5f54b2f199&quot;,&quot;bb5d80a8-95fa-11ea-acf1-dbe056d31d6f&quot;]}" />
<meta name="tncms-criteria-ids" content="c78f140e-95fa-11ea-acf1-137a07cf0f15,026c7c90-ab1f-11ea-ae08-af826bc6564a,bb5d80a8-95fa-11ea-acf1-dbe056d31d6f,5a2e9558-ab1f-11ea-ae08-9f5f54b2f199,f3d7f864-95fa-11ea-acf1-5784f692b54c,b42fde70-95fa-11ea-acf1-b3e19dfd7407" />
<meta name="tncms-access-version" content="2021-04-01 17:46:12" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c2b003c0-a202-11eb-84bc-078595289366" />
<meta name="keywords" content="john hoeven, mark fox, politics, law, north dakota, joe biden, wayne stenehjem, consultation, independence, dakota access, economics, commerce, pipeline, oil, revenue" />
<meta name="news_keywords" content="john hoeven, mark fox, politics, law, north dakota, joe biden, wayne stenehjem, consultation, independence, dakota access, economics, commerce, pipeline, oil, revenue" />
<meta name="description" content="Letters from the MHA nation and North Dakota seek continuity of operations for Dakota Access have been handed to President Joe Biden personally by North Dakota Senator John Hoeven. The" />
<meta name="author" content="Ren&eacute;e Jean rjean@willistonherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="SR7zn8N5Byizqa-NFo4kL4CJgb_bkJM_KT19eaxEy2s" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?crop=1644%2C1220%2C20%2C26&amp;resize=849%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="DAPL is becoming an increasing delicate political situation for the Biden Administration" />
<meta property="og:description" content="Letters from the MHA nation and North Dakota seek continuity of operations for Dakota Access have been handed to President Joe Biden personally by North Dakota Senator John Hoeven. The" />
<meta property="og:site_name" content="Williston Herald" />
<meta property="og:section" content="Oil And Energy" />
<meta property="fb:app_id" content="181052628646672" />
<meta property="article:publisher" content="http://www.facebook.com/willistonherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@willistonherald" />
<meta name="twitter:image:alt" content="President Joe Biden mug shot" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1459456759"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/oil_and_energy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ren\u00e9e Jean\nrjean@willistonherald.com","id":"c2b003c0-a202-11eb-84bc-078595289366","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/oil_and_energy","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ren\u00e9e Jean\nrjean@willistonherald.com","id":"c2b003c0-a202-11eb-84bc-078595289366","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_jdjojjap72tx6'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 147 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 73500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["john hoeven","mark fox","politics","law","north dakota","joe biden","wayne stenehjem","consultation","independence","dakota access"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/willistonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/willistonherald.com/news/oil_and_energy';
            
                gptAdSlots['ad-1567433'] = googletag.defineSlot(adUnit, [1,1], 'ad-1567433').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1567433'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/willistonherald.com/news/oil_and_energy';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1567445'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1567445').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1567445'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/willistonherald.com/news/oil_and_energy';
            
                gptAdSlots['ad-1567440'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1567440').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1567440'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/ads/tncms-ad-limits.js?_dc=1618963534"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320","asset_id":"0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8","title":"Will you take a vaccine against COVID-19 when one is available to you?","url":"\/news\/will-you-take-a-vaccine-against-covid-19-when-one-is-available-to-you\/poll_0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8.html","results":"https:\/\/www.willistonherald.com\/news\/will-you-take-a-vaccine-against-covid-19-when-one-is-available-to-you\/poll_0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/willistonherald.com/news/oil_and_energy';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1567442'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1567442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1567442'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '996652484557'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/willistonherald.com/news/oil_and_energy';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1847778'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1847778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847778'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>DAPL is becoming an increasing delicate political situation for the Biden Administration | Oil And Energy | willistonherald.com</title>


<!-- MailMunch for Williston Herald -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181772" async="async"></script>

<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];


(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Facebook Domain -->
<meta name="facebook-domain-verification" content="6dscovmgijojpe8dybczshtvxdmm65" />


<!--FetchRev-->
<script type='text/javascript' src='https://app.locbox.com/website_plugins/lb-b97a202f1f955524e3480b676353ba314c5769f1.js'></script>
<!--FetchRev End-->


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.willistonherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6b970218-3bb1-11e5-a296-138864f5cdab.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="DAPL is becoming an increasing delicate political situation for the Biden Administration | Oil And Energy | willistonherald.com" href="http://www.willistonherald.com/search/?f=rss&amp;t=article&amp;c=news/oil_and_energy&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- code here -->










<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c2b003c0-a202-11eb-84bc-078595289366  section-news section-oil-and-energy type-article infinity-summary-sticky-siderail" data-path="/news/oil_and_energy">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.willistonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Foil_and_energy&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ren%C3%A9e+Jean%0Arjean%40willistonherald.com&amp;tncms.asset.id=c2b003c0-a202-11eb-84bc-078595289366&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Foil_and_energy&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ren%C3%A9e+Jean%0Arjean%40willistonherald.com&amp;tncms.asset.id=c2b003c0-a202-11eb-84bc-078595289366&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.willistonherald.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.willistonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/site/signup/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.willistonherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.willistonherald.com/tncms/admin/editorial-asset/?edit=c2b003c0-a202-11eb-84bc-078595289366"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1227079" class="tncms-block"><div class="follow-links-1227079 pull-right">
    
    <section id="block-1227079" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/willistonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/willistonherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-williston-herald" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCHR2WhAPYJ6magx0g1efwZw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/the-williston-herald/id1385372954" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.willistonherald.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.willistonherald.com",
  "sameAs" : ["https://www.facebook.com/willistonherald","https://twitter.com/willistonherald","https://www.linkedin.com/company/the-williston-herald","https://www.youtube.com/channel/UCHR2WhAPYJ6magx0g1efwZw","https://itunes.apple.com/us/app/the-williston-herald/id1385372954","https://play.google.com/store/apps/details?id=com.willistonherald.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1227087" class="tncms-block"><div id="user-controls-1227087" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.willistonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.willistonherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1227087').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.willistonherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.willistonherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.willistonherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1227087').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.willistonherald.com/users/logout/" id="user-logout-form-1227087"><input type="hidden" name="referer_url" value="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715827" class="tncms-block"></div><div id="tncms-block-1677588" class="tncms-block"><section id="block-1677588" class="block emphasis-h3   " ><div id="promo-button-1677588" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1409746" class="tncms-block"><div id="site-logo-1409746" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=200%2C65" 
            srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=200%2C65 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=225%2C73 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=300%2C98 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=400%2C130 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=540%2C176 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=640%2C209 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png?resize=750%2C244 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/37a5025c-bd30-11e9-ae1d-d77f020236be.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="850"
            height="277"
            alt="site-logo"></a>
        </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wickcommunications.knack.com/williston-sidney-health-and-wellness-directory"  target="_blank" rel="noopener" class="nav-link tnt-section-health-wellness-guide">HEALTH & WELLNESS GUIDE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/early_years/"  class="nav-link tnt-section-get-the-early-years">Get THE EARLY YEARS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/meet_the_staff.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about/meet_the_staff.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/progress-editions/"  class="nav-link tnt-section-span-style-coloreea236-progress-2021span"><span style="color:#eea236;">PROGRESS 2021</span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hunting-and-outdoors"  class="nav-link tnt-section-hunting-outdoors">Hunting & Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/oil_and_energy/"  class="nav-link tnt-section-oil-energy">Oil & Energy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dakota_access/"  class="nav-link tnt-section-dakota-access">Dakota Access</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/farm_and_ranch/"  class="nav-link tnt-section-farm-ranch">Farm & Ranch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/oil_and_energy/energy_chaser/"  class="nav-link tnt-section-energy-chaser">ENERGY CHASER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://local.willistonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/intheknow/"  class="nav-link tnt-section-in-the-know-local-experts">IN THE KNOW - Local Experts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://ndpublicnotices.newzgroup.com/index.php/main/search"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696610" class="tncms-block"><section id="block-1696610" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 701-572-2165</div></p></div>
</article></section></div><div id="tncms-block-1696609" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1227076" class="tncms-block"><section id="block-1227076" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1227076" class="search-form-container card clearfix text-center well">
    <form id="site-search-1227076" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1227076-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1227076-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1227076-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1227076').submit();
        return false;
    });

    $('#site-search-1227076').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1227076 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1227076 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1227076-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-color003765-view-e-editionb"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><b style="color:#003765;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offer"  href="http://local.willistonherald.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://ndpublicnotices.newzgroup.com/index.php/main/search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1409766" class="tncms-block"><div id="user-controls-1409766" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.willistonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.willistonherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1409766').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.willistonherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.willistonherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.willistonherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1409766').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.willistonherald.com/users/logout/" id="user-logout-form-1409766"><input type="hidden" name="referer_url" value="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1227070" class="tncms-block"><div id="site-logo-1227070" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=640%2C109 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/custom/image/6ed9e822-b66f-11e9-a5d7-4738b3d27d73.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="804"
            height="137"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507724" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1227077" class="tncms-block"><ul id="site-search-1227077-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1227077" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1227077-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1227077-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1227077-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1227077').submit();
        return false;
    });

    $('#site-search-1227077').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1227077 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1227077 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1227077-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1227093" class="tncms-block"><div id="weather-1227093" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=58801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="58801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1227093 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Williston, ND
                                
                                 <small>(58801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Low 22F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 22F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2021 @ 7:03 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=58801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696597" class="tncms-block"><div id="notification-button-1696597" class="notification-button pull-right" data-control="notification" data-id="1696597" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715825" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-oil-energy"  href="/news/oil_and_energy/"  tabindex="0">
                    <span class="nav-label">OIL & ENERGY</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-hunting-and-outdoors"  href="/hunting-and-outdoors/"  tabindex="0">
                    <span class="nav-label">Hunting and Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="https://wickcommunications.knack.com/williston-sidney-health-and-wellness-directory"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">HEALTH & WELLNESS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-progress"  href="/news/progress-editions/"  tabindex="0">
                    <span class="nav-label">PROGRESS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-energy-chaser"  href="/news/oil_and_energy/energy_chaser/"  tabindex="0">
                    <span class="nav-label">ENERGY CHASER</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #003765">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&via=willistonherald&url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.willistonherald.com/tncms/asset/editorial/c2b003c0-a202-11eb-84bc-078595289366" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliston%20Herald%5D%20DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567433" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1567433" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1567433');
                        googletag.pubads().refresh([gptAdSlots['ad-1567433']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662024" class="tncms-block"></div><div id="tncms-block-1662023" class="tncms-block"></div><div id="tncms-block-1662025" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1648277" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1648277" class="user-controls show-onload clearfix pull-left"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class=" user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.willistonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.willistonherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1648277').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.willistonherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.willistonherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.willistonherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1648277').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.willistonherald.com/users/logout/" id="user-logout-form-1648277"><input type="hidden" name="referer_url" value="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1567445" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1567445" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1567445');
                        googletag.pubads().refresh([gptAdSlots['ad-1567445']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c2b003c0-a202-11eb-84bc-078595289366" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c2b003c0-a202-11eb-84bc-078595289366" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" class="carousel-inner"><div  class="item photo-f7a9bf5c-a203-11eb-b6f3-ab5382cfed74">
                            <div class="item-container">
				                <div data-track-object='{"title":"DAPL is becoming an increasing delicate political situation for the Biden Administration","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html","uuid":"c2b003c0-a202-11eb-84bc-078595289366","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900"
                    
                    alt="President Joe Biden mug shot"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" data-target=".caption-inner-c2b003c0-a202-11eb-84bc-078595289366-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c2b003c0-a202-11eb-84bc-078595289366-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>President Joe Biden</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.willistonherald.com%2Fpresident-joe-biden-mug-shot%2Fimage_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/president-joe-biden-mug-shot/image_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7a9bf5c-a203-11eb-b6f3-ab5382cfed74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=President%20Joe%20Biden%20mug%20shot&via=willistonherald&url=https%3A%2F%2Fwww.willistonherald.com%2Fpresident-joe-biden-mug-shot%2Fimage_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/president-joe-biden-mug-shot/image_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7a9bf5c-a203-11eb-b6f3-ab5382cfed74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.willistonherald.com/president-joe-biden-mug-shot/image_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/president-joe-biden-mug-shot/image_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7a9bf5c-a203-11eb-b6f3-ab5382cfed74"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.willistonherald.com/tncms/asset/editorial/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7a9bf5c-a203-11eb-b6f3-ab5382cfed74"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliston%20Herald%5D%20President%20Joe%20Biden%20mug%20shot&body=https%3A%2F%2Fwww.willistonherald.com%2Fpresident-joe-biden-mug-shot%2Fimage_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7a9bf5c-a203-11eb-b6f3-ab5382cfed74"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/president-joe-biden-mug-shot/image_f7a9bf5c-a203-11eb-b6f3-ab5382cfed74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7a9bf5c-a203-11eb-b6f3-ab5382cfed74"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7a9bf5c-a203-11eb-b6f3-ab5382cfed74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7a9bf5c-a203-11eb-b6f3-ab5382cfed74" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7a9bf5c-a203-11eb-b6f3-ab5382cfed74" class="save-list-f7a9bf5c-a203-11eb-b6f3-ab5382cfed74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7a9bf5c-a203-11eb-b6f3-ab5382cfed74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-86f6d9f6-d967-11e7-bc20-4bdbb7db57a0">
                            <div class="item-container">
				                <div data-track-object='{"title":"DAPL is becoming an increasing delicate political situation for the Biden Administration","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html","uuid":"c2b003c0-a202-11eb-84bc-078595289366","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520"
                    
                    alt="My Approved Portraits"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1279"
                    height="1620"
                    data-src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" data-target=".caption-inner-c2b003c0-a202-11eb-84bc-078595289366-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c2b003c0-a202-11eb-84bc-078595289366-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.willistonherald.com%2Fmy-approved-portraits%2Fimage_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/my-approved-portraits/image_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86f6d9f6-d967-11e7-bc20-4bdbb7db57a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=My%20Approved%20Portraits&via=willistonherald&url=https%3A%2F%2Fwww.willistonherald.com%2Fmy-approved-portraits%2Fimage_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/my-approved-portraits/image_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86f6d9f6-d967-11e7-bc20-4bdbb7db57a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.willistonherald.com/my-approved-portraits/image_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/my-approved-portraits/image_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86f6d9f6-d967-11e7-bc20-4bdbb7db57a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.willistonherald.com/tncms/asset/editorial/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86f6d9f6-d967-11e7-bc20-4bdbb7db57a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliston%20Herald%5D%20My%20Approved%20Portraits&body=https%3A%2F%2Fwww.willistonherald.com%2Fmy-approved-portraits%2Fimage_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86f6d9f6-d967-11e7-bc20-4bdbb7db57a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/my-approved-portraits/image_86f6d9f6-d967-11e7-bc20-4bdbb7db57a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86f6d9f6-d967-11e7-bc20-4bdbb7db57a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86f6d9f6-d967-11e7-bc20-4bdbb7db57a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86f6d9f6-d967-11e7-bc20-4bdbb7db57a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86f6d9f6-d967-11e7-bc20-4bdbb7db57a0" class="save-list-86f6d9f6-d967-11e7-bc20-4bdbb7db57a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86f6d9f6-d967-11e7-bc20-4bdbb7db57a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c2b003c0-a202-11eb-84bc-078595289366').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c2b003c0-a202-11eb-84bc-078595289366').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c2b003c0-a202-11eb-84bc-078595289366" class="asset article-default"  data-url="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Letters from the MHA nation and North Dakota seek continuity of operations for Dakota Access have been handed to President Joe Biden personally by North Dakota Senator John Hoeven. The letters show how increasingly delicate the pipeline situation has become politically for the Biden Administration.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?crop=1644%2C1220%2C20%2C26&resize=849%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="849">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="willistonherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            DAPL is becoming an increasing delicate political situation for the Biden Administration
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Renée Jean
rjean@willistonherald.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-20T13:03:00-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-20T13:03:00-05:00" class="tnt-date asset-date text-muted">Apr 20, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-20T14:39:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-20T13:03:00-05:00">
    <meta itemprop="datePublished" content="2021-04-20T13:03:00-05:00">
    <meta itemprop="dateModified" content="2021-04-20T09:39:13-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&via=willistonherald&url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.willistonherald.com/tncms/asset/editorial/c2b003c0-a202-11eb-84bc-078595289366" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliston%20Herald%5D%20DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-f7a9bf5c-a203-11eb-b6f3-ab5382cfed74" data-toggle="modal" data-instance="#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" data-target="#photo-carousel-c2b003c0-a202-11eb-84bc-078595289366">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="President Joe Biden mug shot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>President Joe Biden</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-86f6d9f6-d967-11e7-bc20-4bdbb7db57a0" data-toggle="modal" data-instance="#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" data-target="#photo-carousel-c2b003c0-a202-11eb-84bc-078595289366">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1279">
            <meta itemprop="height" content="1620">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="My Approved Portraits"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="1620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=225%2C285 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=300%2C380 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=400%2C507 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=540%2C684 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=640%2C811 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=750%2C950 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=990%2C1254 990w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1035%2C1311 1035w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520 1200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1279%2C1620 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651154" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $2.49 Per Week</a>
<br><br><br></div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2b003c0-a202-11eb-84bc-078595289366" data-smart-adunit="/132916964/willistonherald.com/news/oil_and_energy">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&via=willistonherald&url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.willistonherald.com/tncms/asset/editorial/c2b003c0-a202-11eb-84bc-078595289366" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliston%20Herald%5D%20DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2b003c0-a202-11eb-84bc-078595289366-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2b003c0-a202-11eb-84bc-078595289366" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2b003c0-a202-11eb-84bc-078595289366" class="save-list-c2b003c0-a202-11eb-84bc-078595289366-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2b003c0-a202-11eb-84bc-078595289366" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Environmental groups and tribal groups like the Standing Rock Sioux have long been pushing to shut down the Dakota Access pipeline, but the entry of a different tribal group seeking consultation on the pipeline’s continued operation makes that decision much less cut and dried, and it's providing opportunities for North Dakota's Congressional delegation to help make the case for the pipeline's continued operation.</p></div><div class="subscriber-preview"><p>Letters from both the Three Affiliated Tribes Chairman Mark Fox and North Dakota Attorney General Wayne Stenehjem show how politically delicate the Dakota Access pipeline question has become for the Biden administration.</p></div><div class="subscriber-only"><p>Fox, in a March 23 letter seeking consultation with the U.S. Army Corps of Engineers on continuity of operations for Dakota Access, noted that half of the oil produced by the MHA reservation is being taken to market by Dakota Access.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We insist on a one-on-one consultation before any action is taken that would adversely impact the market value of our oil and gas resources,” Fox wrote in the letter. “At a minimum, our trustee owes the MHA nation meaningful consultation that is specific and pre-decisional.”</p></div><div class="subscriber-only"><p>Sen. John Hoeven delivered Fox’s letter, as well as one from Stenehjem, to President Joe Biden on Monday, which was happened to be the deadline set by Judge James Boasberg for briefs from all parties for a second hearing on whether Dakota Access pipeline must shut down while a court-ordered Environmental Impact Statement is prepared.</p></div><div class="subscriber-only"><p>Both Stenehjem and Fox have also filed briefs in federal court outlining the negative impact of a DAPL shutdown, and North Dakota has filed a motion to intervene in the case, after the Biden administration chose not to make a strong stand one way or the other on the question of the pipeline’s continued operation.</p></div><div class="subscriber-only"><p>Rep. Kelly Armstrong, meanwhile, talked about the MHA's letter during the Energy and Commerce Committee's Energy Subcommittee hearing, "Generating Equity: Deploying a Just and Clean Energy Future."</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“If we want to talk about equity, I would have everyone read the declaration of Mark Fox, whose the Chairman of the Three Affiliated Tribes in North Dakota," Armstrong said. "MHA transports sixty percent of their oil by the Dakota Access Pipeline. It accounts for eighty percent of their Tribal budget. Everybody who lives on the Reservation is affected by the oil &amp; gas industry. Every single person on the reservation is going to be negatively impacted if the pipeline shuts down. Those are the real costs and real concerns."</p></div><div class="subscriber-only"><p>The MHA reservation includes more than 2,500 wells, which produce around 300,000 barrels of oil per day. That's about 25 percent of North Dakota's total oil production. Revenue from that oil pays for health insurance, infrastructure, courts, law enforcement, a child safety center, schools, health clinics and cultural centers on the reservation, Armstrong said, adding that the tribe's lost revenues will exceed $160 million in a one-year period and $250 million over a two-year period if the pipeline is shut down.</p></div><div class="subscriber-only"><p>Hoeven, meanwhile, said the issue is about jobs, livelihoods, and American energy independence, things he hopes the president will also consider as his administration decides what stand it will take on Dakota Access.</p></div><div class="subscriber-only"><p>“A shutdown would seriously impact the value of the (Three Affiliated Tribes) oil and gas resources, resulting in the loss of critical revenues needed to support health care, education, housing, and other priorities, as well as harming the tribe’s ability to recover from COVID-19,” Hoeven said in a media release.</p></div><div class="subscriber-only"><p>North Dakota would also face harsh economic consequences, and lose millions in tax revenue as well, Hoeven said.</p></div><div class="subscriber-only"><p>“That’s why we have been making the case to the administration to support the pipeline’s continued operation and ensure the court allows for consultation between the Army Corps and the tribe and state to take place,” he said. “This is not only about supporting the livelihood of tribal members and North Dakotans, but also ensuring our country remains energy independent, which his vital to our national security.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1943509" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2315042"></script></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&via=willistonherald&url=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.willistonherald.com/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.willistonherald.com/tncms/asset/editorial/c2b003c0-a202-11eb-84bc-078595289366" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWilliston%20Herald%5D%20DAPL%20is%20becoming%20an%20increasing%20delicate%20political%20situation%20for%20the%20Biden%20Administration&body=https%3A%2F%2Fwww.willistonherald.com%2Fnews%2Foil_and_energy%2Fdapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration%2Farticle_c2b003c0-a202-11eb-84bc-078595289366.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/oil_and_energy/dapl-is-becoming-an-increasing-delicate-political-situation-for-the-biden-administration/article_c2b003c0-a202-11eb-84bc-078595289366.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2b003c0-a202-11eb-84bc-078595289366"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2b003c0-a202-11eb-84bc-078595289366-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2b003c0-a202-11eb-84bc-078595289366" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2b003c0-a202-11eb-84bc-078595289366" class="save-list-c2b003c0-a202-11eb-84bc-078595289366-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2b003c0-a202-11eb-84bc-078595289366" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-f7a9bf5c-a203-11eb-b6f3-ab5382cfed74" data-instance="#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" data-target="#photo-carousel-c2b003c0-a202-11eb-84bc-078595289366">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="President Joe Biden mug shot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/f/7a/f7a9bf5c-a203-11eb-b6f3-ab5382cfed74/607f1a053a738.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>President Joe Biden</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-86f6d9f6-d967-11e7-bc20-4bdbb7db57a0" data-instance="#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal" data-target="#photo-carousel-c2b003c0-a202-11eb-84bc-078595289366">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1279">
            <meta itemprop="height" content="1620">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="My Approved Portraits"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="1620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=150%2C190 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=225%2C285 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=300%2C380 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=400%2C507 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=540%2C684 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=640%2C811 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=750%2C950 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=990%2C1254 990w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1035%2C1311 1035w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1200%2C1520 1200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/8/6f/86f6d9f6-d967-11e7-bc20-4bdbb7db57a0/5a260a40b40eb.image.jpg?resize=1279%2C1620 1333w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-8ff29ebc-a1fc-11eb-ba6b-2b5c2976aa1f" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-oil-and-energy tnt-sub-section-energy-chaser">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ff29ebc-a1fc-11eb-ba6b-2b5c2976aa1f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/oil_and_energy/energy_chaser/north-dakota-seeks-to-intervene-in-dapl-court-case-saying-corps-has-abandoned-its-leadership/article_8ff29ebc-a1fc-11eb-ba6b-2b5c2976aa1f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="North Dakota seeks to intervene in DAPL court case, saying Corps has abandoned its leadership role in the case"
                            class="img-responsive lazyload full default"
                            width="1341"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=150%2C36&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=200%2C47&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=225%2C53&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=300%2C71&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=400%2C95&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=540%2C128&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=640%2C152&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=750%2C178&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=990%2C235&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=1035%2C245&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=1200%2C285&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=1333%2C316&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/willistonherald.com/content/tncms/assets/v3/editorial/b/9c/b9c6a218-3710-11ea-bc64-fb56be973704/5e1e2bb63dd2b.image.jpg?crop=1341%2C318%2C0%2C0&resize=1341%2C318&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/oil_and_energy/energy_chaser/north-dakota-seeks-to-intervene-in-dapl-court-case-saying-corps-has-abandoned-its-leadership/article_8ff29ebc-a1fc-11eb-ba6b-2b5c2976aa1f.html" class="tnt-asset-link">
        

        
            North Dakota seeks to intervene in DAPL court case, saying Corps has abandoned its leadership role in the case</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The U.S. Army Corps of Engineers upset environmental and tribal groups during an April 9 status hearing when it chose not to take a stand for &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20hoeven%22#tncms-source=keyword" class="tag-john-hoeven label label-default" data-tncms-track-dmp='search: john-hoeven'>John Hoeven</a>
            </li> <li>
                <a href="/search/?k=%22mark%20fox%22#tncms-source=keyword" class="tag-mark-fox label label-default" data-tncms-track-dmp='search: mark-fox'>Mark Fox</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22north%20dakota%22#tncms-source=keyword" class="tag-north-dakota label label-default" data-tncms-track-dmp='search: north-dakota'>North Dakota</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22wayne%20stenehjem%22#tncms-source=keyword" class="tag-wayne-stenehjem label label-default" data-tncms-track-dmp='search: wayne-stenehjem'>Wayne Stenehjem</a>
            </li> <li>
                <a href="/search/?k=%22consultation%22#tncms-source=keyword" class="tag-consultation label label-default" data-tncms-track-dmp='search: consultation'>Consultation</a>
            </li> <li>
                <a href="/search/?k=%22independence%22#tncms-source=keyword" class="tag-independence label label-default" data-tncms-track-dmp='search: independence'>Independence</a>
            </li> <li>
                <a href="/search/?k=%22dakota%20access%22#tncms-source=keyword" class="tag-dakota-access label label-default" data-tncms-track-dmp='search: dakota-access'>Dakota Access</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22pipeline%22#tncms-source=keyword" class="tag-pipeline label label-default" data-tncms-track-dmp='search: pipeline'>Pipeline</a>
            </li> <li>
                <a href="/search/?k=%22oil%22#tncms-source=keyword" class="tag-oil label label-default" data-tncms-track-dmp='search: oil'>Oil</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      


 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.willistonherald.com/tncms/asset/editorial/c2b003c0-a202-11eb-84bc-078595289366/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.willistonherald.com/tncms/search/mlt/?origin=c2b003c0-a202-11eb-84bc-078595289366&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.willistonherald.com/app/iframe/williston_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1567440" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1567440" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1567440');
                        googletag.pubads().refresh([gptAdSlots['ad-1567440']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1409377" class="tncms-block"><style>
    #block-1409377 .card.summary { border:0; padding:0; margin:0; }
        #block-1409377 .card-panel { background-color: #fff; }
        #block-1409377 .list-popular > li:before {
            background-color:#993333;
        }
    

</style>

<section id="block-1409377" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1409377 dark">
        <div class="block-title-inner">
            <h3>
                
                MOST POPULAR
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/public_safety/sex-crime-charges-dismissed-on-day-trial-was-to-start/article_3c9a9a6c-9c9d-11eb-abdb-f3786be9907d.html" class="tnt-asset-link">
        

        
            Sex crime charges dismissed on day trial was to start</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/public_safety/man-accused-of-not-following-sex-offender-registration-rules/article_d9e1107a-a13f-11eb-8d33-c7a77fb257be.html" class="tnt-asset-link">
        

        
            Man accused of not following sex offender registration rules</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/williston/williston-city-commission-approves-annexing-xwa-proposal-must-have-hearing-before-it-could-go-into/article_4d272cf6-9e14-11eb-b8c1-ebeb8f731c66.html" class="tnt-asset-link">
        

        
            Williston City Commission approves annexing XWA, proposal must have hearing before it could go into effect</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/business/jerrys-services-onecor-celebrate-50-years-of-business-in-williston/article_214fd08e-9c8d-11eb-aff0-47933004bb72.html" class="tnt-asset-link">
        

        
            Jerry's Services, OneCor celebrate 50 years of business in Williston</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/business/economic-development-adds-new-businesses-to-21-in-21-program-awards-nearly-700k-in-star/article_16881eba-9eed-11eb-b457-ff7067dcc64b.html" class="tnt-asset-link">
        

        
            Economic Development adds new businesses to 21 in '21 program, awards nearly $700k in Star Fund incentives</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/gloria-kalil-84/article_2142362a-9e1a-11eb-8a0f-e7c5b36e45c3.html" class="tnt-asset-link">
        

        
            Gloria Kalil, 84</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/oil_and_energy/enerplus-continues-building-out-a-bakken-stronghold-with-hess-acquisition/article_11296604-9c7c-11eb-9ef3-bff96d2e70aa.html" class="tnt-asset-link">
        

        
            Enerplus continues building out a Bakken stronghold with Hess acquisition</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/williston/capt-steven-gutknecht-of-williston-pd-earns-lone-eagle-award-from-nd-peace-officers-association/article_6240a1da-9d5b-11eb-b1be-6b451bf7af7b.html" class="tnt-asset-link">
        

        
            Capt. Steven Gutknecht of Williston PD earns Lone Eagle award from ND Peace Officers Association</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/public_safety/state-asks-supreme-court-to-reconsider-overturned-sexual-assault-conviction/article_5783801c-9c81-11eb-a246-2743d7020a01.html" class="tnt-asset-link">
        

        
            State asks Supreme Court to reconsider overturned sexual assault conviction</a></h4>
                    
                </li><li class="most-popular">
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/duane-a-schenstad-51/article_03ada330-9ee5-11eb-939d-1727cb855f63.html" class="tnt-asset-link">
        

        
            Duane A. Schenstad, 51</a></h4>
                    
                </li></ul>
<div id="tab-buttonA">
    
		<div id="tncms-region-ads-tab-buttonA" class="tncms-region-ads"></div>
    
</div>

<div id="tab-buttonB">
    
		<div id="tncms-region-ads-tab-buttonB" class="tncms-region-ads"></div>
    
</div>

<div id="tab-buttonC">
    
		<div id="tncms-region-ads-tab-buttonC" class="tncms-region-ads"></div>
    
</div>          
        
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.willistonherald.com/app/iframe/williston_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1343320" class="tncms-block"><section id="block-1343320" class="block emphasis-h3   " >
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/will-you-take-a-vaccine-against-covid-19-when-one-is-available-to-you/poll_0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8.html" class="tnt-asset-link">
        

        
            Will you take a vaccine against COVID-19 when one is available to you?</a></h4>
            <div id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-your-vote"></span>
                </div>
                <div id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-results" class="tnt-poll-results hide"></div>
                <div id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-container">
                    <form id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-form" class="tnt-poll-form" role="form" method="post" action="/news/will-you-take-a-vaccine-against-covid-19-when-one-is-available-to-you/poll_0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C93395EB-7AB0-0001-BB42D33021008000"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C93395EC-3230-0001-FDB71C001FD075B0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C93395EC-BF80-0001-A89913401AA31337"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-back-vote" class="padding-top hide">
                <button id="poll-0b2cfb8a-4f7e-11eb-ba55-a7f10b95cce8-1343320-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1227082" class="tncms-block"><section id="block-1227082" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1227082 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.willistonherald.com/app/iframe/williston_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1932999" class="tncms-block"><div style="overflow:hidden;">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2315055"></script></div></div><div id="tncms-block-1567442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1567442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1567442');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1358479" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/dc239a80-ce89-0138-2060-06a60fe5fe77"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1227068" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1227068"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 2001-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Williston Herald</strong> • 14 W 4th St. Williston, ND  58801 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/listening/">Contact Us</a> | </p></small></div>
    </section>
</div></div><div id="tncms-block-1695261" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/b1809260-8ef8-0137-6241-067f653fa718"></script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1847778" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847778" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847778');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c2b003c0-a202-11eb-84bc-078595289366")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c2b003c0_a202_11eb_84bc_078595289366_photo_modal = false;
                var gallery_changed_c2b003c0_a202_11eb_84bc_078595289366_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .owl-stage-outer").height( $('#carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c2b003c0_a202_11eb_84bc_078595289366_photo_modal = $('#gallery-items-c2b003c0-a202-11eb-84bc-078595289366-photo-modal').data('owlCarousel');
                $('#carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c2b003c0_a202_11eb_84bc_078595289366_photo_modal.prev();
                });
                $('#carousel-c2b003c0-a202-11eb-84bc-078595289366-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c2b003c0_a202_11eb_84bc_078595289366_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc11884.add('act', dmpData);_cc11884.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/willistonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>